System performance has remained stable and no further issues have been observed. The incident is now considered resolved. We will continue to monitor as part of our standard operations.
Posted May 16, 2025 - 11:40 UTC
Monitoring
The issue has been resolved and the release has been successfully completed. Our team is monitoring the platform to ensure continued stability.
Posted May 16, 2025 - 10:56 UTC
Identified
The FeedbackFruits API experienced reduced availability due to an issue introduced in a recent product release, causing some assignments to be inaccessible to users. Our team has identified the root cause and is implementing a fix.
Posted May 16, 2025 - 10:39 UTC
This incident affected: Europe (API), United States (API), Australia (API), and Canada (API).