Unscheduled partial disruption during product release

Incident Report for FeedbackFruits

Resolved

The issue has been resolved as the release process has finished. The platform has been partially unavailable for 7-10 minutes dependent on the region.
Posted Mar 21, 2025 - 12:20 UTC

Monitoring

The issue has been resolved as the release process has finished. The platform has been partially unavailable for 7-10 minutes dependent on the region.
Posted Mar 21, 2025 - 11:51 UTC

Identified

We detected a brief unscheduled partial outage during today's product release.
Posted Mar 21, 2025 - 11:41 UTC
This incident affected: Europe (UI), United States (UI), Australia (UI), and Canada (UI).