The fix has rolled out in all regions and we are monitoring recovery. Rubrics are available again in all learning activities.
Posted Feb 13, 2026 - 16:07 UTC
Update
We are still rolling out the fix in Europe and will update again within the next 15 minutes. Rubrics are gradually becoming available throughout learning activities. The Canadian, United States & Australian regions have fully recovered.
Posted Feb 13, 2026 - 16:05 UTC
Update
We are still rolling out the fix in Europe and will update again within the next 15 minutes. Rubrics are gradually becoming available throughout learning activities. The Canadian, United States & Australian regions have fully recovered.
Posted Feb 13, 2026 - 15:51 UTC
Update
We are still rolling out the fix and will update again within the next 15 minutes. Rubrics are gradually becoming available throughout learning activities. The Canadian, United States & Australian regions have fully recovered.
Posted Feb 13, 2026 - 15:37 UTC
Update
We are still rolling out the fix and will update again within the next 15 minutes. Rubrics are gradually becoming available throughout learning activities. The Canadian region has fully recovered.
Posted Feb 13, 2026 - 15:34 UTC
Update
We are still rolling out the fix and will update again within the next 15 minutes.
Posted Feb 13, 2026 - 15:21 UTC
Update
We are now rolling out a fix and will update again within the next 15 minutes.
Posted Feb 13, 2026 - 15:06 UTC
Identified
We've identified an issue where rubrics may not load in learning activities - we are working on restoring full access.
Posted Feb 13, 2026 - 14:54 UTC
This incident affected: Europe (API), United States (API), Australia (API), and Canada (API).